Back to overview
Downtime
Bolna Docs is down
May 06 at 12:21am PDT
Affected services
Bolna Docs
Resolved
May 06 at 12:57am PDT
Bolna Docs recovered.
Affected services
Bolna Docs
Created
May 06 at 12:21am PDT
Bolna Docs went down due to DNS issues with provider.
Affected services
Bolna Docs