Back to overview
Degraded
Intermittent Plivo Outbound Call failures
Jun 04 at 10:25pm PDT
Affected services
Bolna APIs
Resolved
Jun 04 at 10:30pm PDT
The issue has been resolved now.
More information available at: https://status.plivo.com/incidents/rnggkw1z4742
Affected services
Bolna APIs
Created
Jun 04 at 10:25pm PDT
Experienced intermittent outbound call failures for Plivo telephony provider.
Affected services
Bolna APIs