Back to overview
Degraded
Users unable to login
Jun 12 at 11:19am PDT
Affected services
Bolna Dashboard
Resolved
Jun 12 at 01:46pm PDT
All impacted services have now fully recovered.
More information: https://status.supabase.com/incidents/bzrg2nmfmnkq
Affected services
Bolna Dashboard
Created
Jun 12 at 11:19am PDT
Logins and new user signups are affected for users due to supabase outage.
APIs continue to function normally.
Affected services
Bolna Dashboard