Back to overview
Degraded
Users unable to login
Aug 28 at 02:50am PDT
Affected services
Bolna Dashboard
Resolved
Aug 28 at 03:38am PDT
All impacted services are back to normal: https://status.supabase.com/incidents/gvp38qdj3bm6
Affected services
Created
Aug 28 at 02:50am PDT
Logins and new user signups are affected for users due to supabase outage.
APIs continue to function normally.
Affected services