Back to overview
Degraded
Increased Internal server errors
Oct 20 at 12:34am PDT
Affected services
Bolna Dashboard
Bolna APIs
Resolved
Oct 20 at 12:48pm PDT
The incident has been resolved.
Affected services
Created
Oct 20 at 12:34am PDT
We're identifying early reports of API outages with AWS. You may see errors on Bolna whilst pushing new batches or triggering calls.
We're monitoring the situation, and will provide updates as we receive them from AWS. You can also track this outage here: https://status.aws.amazon.com/rss/multipleservices-us-east-1.rss
Affected services