Back to overview
Degraded
Outbound call failures in India
Oct 29, 2025 at 4:37am UTC
Affected services
Bolna APIs
Plivo
Resolved
Oct 29, 2025 at 6:19am UTC
This issue is now resolved.
Affected services
Created
Oct 29, 2025 at 4:37am UTC
We are observing outbound call failures in the India region originating from Plivo.
Affected services