Back to overview
Degraded
Outage with ElevenLabs IN region
Oct 30 at 10:00pm PDT
Affected services
Elevenlabs
Resolved
Oct 31 at 12:14am PDT
Issue is now resolved. Indian customers will now get routed to ElevenLabs Indian clusters.
Affected services
Created
Oct 30 at 10:00pm PDT
ElevenLabs is facing an outage with the Indian servers.
For now, Bolna has routed all requests to other clusters to mitigatge this.
More information: https://status.elevenlabs.io/incidents/01K8WBRJFBGSJ4WDQKSWJMV5G7
Affected services