Back to overview
Degraded
Azure OpenAI Degradation – Traffic Temporarily Rerouted
Dec 17 at 02:07pm PST
Affected services
OpenAI
Resolved
Dec 18 at 03:28am PST
The Azure OpenAI degradation affecting Indian servers has stabilized. Traffic that was temporarily rerouted to US-based data centers has now been successfully routed back to Indian servers.
All services are operating normally, and we continue to monitor for any further issues.
Affected services
Created
Dec 17 at 02:07pm PST
We observed degraded performance from Azure OpenAI affecting our Indian servers only, leading to increased latency and intermittent failures.
As a temporary mitigation, traffic has been rerouted from Indian servers to US-based data centers to maintain service availability.
Affected services