Back to overview
Degraded
Delay in processing active calls
Mar 11 at 01:40am PDT
Affected services
Bolna Dashboard
Bolna APIs
Resolved
Mar 11 at 05:00am PDT
The post-call processing degradation has been fully resolved. All calls should now reflect their correct status. We apologize for any inconvenience caused.
Affected services
Created
Mar 11 at 01:40am PDT
We are currently experiencing slight degradation in post-call processing, which may cause some calls to temporarily appear in a "call-disconnected" state. Our team is actively investigating the issue.
Affected services