Back to overview
Degraded

Delay in processing calls

Apr 13, 2026 at 11:35am UTC
Affected services
Bolna Dashboard
Bolna APIs

Resolved
Apr 13, 2026 at 12:15pm UTC

The issue has been fully resolved and affected calls have been processed accordingly.

Updated
Apr 13, 2026 at 11:55am UTC

Our queuing system is back to normal and calls are gettting initiated normally.

We're still investigating previously stuck calls and processing them gradually.

Created
Apr 13, 2026 at 11:35am UTC

We are currently experiencing slight degradation in call queue processing, which may cause some calls to get stuck in "queued" state. Our team is actively investigating the issue.