Back to overview
Degraded
Post call data degradation
Apr 14, 2026 at 2:30am UTC
Affected services
Bolna APIs
OpenAI
Resolved
Apr 14, 2026 at 10:30am UTC
Post-call processing has resumed normally. We are actively monitoring to ensure stability.
Affected services
Created
Apr 14, 2026 at 2:30am UTC
Starting today morning, calls were impacted by an ongoing OpenAI API degradation https://status.openai.com/incidents/01KP1PS4WFSH4CVJT0DJBKQ3FT that caused elevated 401 authentication errors and timeouts on Chat Completions endpoints.
This resulted in missing post-call data including transcripts for affected calls.
Affected services