Back to overview
Degraded

Delay in Queued Calls

Apr 15, 2026 at 8:38am UTC
Affected services
Bolna APIs

Resolved
Apr 15, 2026 at 9:45am UTC

The issue was resolved and we have taken steps to avoid recurrence of this in future.

Created
Apr 15, 2026 at 8:38am UTC

Our global call-queueing channel was temporarily congested, causing delays in call processing. No calls were lost or dropped.

We've scaled up the queueing infrastructure and currently observing